Symptoms
If your company is leveraging LastPass, its browser extensions, and JumpCloud’s Admin Portal, LastPass may be erroneously auto-filling information fields and attributes in JumpCloud user panels.
Causes
This is caused by LastPass explicitly ignoring the JumpCloud-configured setting (flag), autocomplete=false, in the Admin Portal. LastPass will ignore this JumpCloud setting until it is also configured in LastPass.
Resolution
LastPass admins or users can set the option to respect JumpCloud autocomplete=false setting in LastPass with the following steps:
- Click on the LastPass browser extension and select Account Options.
- Navigate to Extension Preferences > Advanced.
- Select the Respect AutoComplete=off: allow websites to disable Autofill checkbox.
- Click Save.
For more information, see How do I change my Advanced settings in Preferences for LastPass?
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